Network: N/A
Pool: N/A
You: N/A
Stats Updated  
!!! Warning Attention Miners warning !!!

Update your Mining Software before 2019-03-09 to get ready for the upcoming protocol upgrade. If you neglect to update to a CNv4 (aka CryptonightR) capable mining software and/or proxy, you will no longer be able to mine after block 1788000. Already updated miners: xmrig >= 2.13.0, xmr-stak 2.9.0, SRBMiner >= 1.7.9, VulkanXMR. If you are running CastXMR or JCEMiner, you have to switch mining software, as they will not add support for new algo.